Issue calculating statements

Incident Report for Qobra

Resolved

All statement calculation are back to normal. Don't hesitate to contact support if you witness any issue on your account.
Posted Feb 16, 2026 - 14:55 UTC

Monitoring

All statement calculation queues have been emptied, we're monitoring that calculations are starting back on all accounts.
Posted Feb 16, 2026 - 14:49 UTC

Identified

A regression overloaded the statements calculation queue.
We are currently taking actions to offload this queue and restore statement calculation capabilities
Posted Feb 16, 2026 - 12:15 UTC
This incident affected: Qobra.